It is currently Mon Aug 21, 2017 9:48 am Advanced search

Welding helmets not working with inverter based TIG machine

Tig welding tips, questions, equipment, applications, instructions, techniques, tig welding machines, troubleshooting tig welding process

Welding helmets not working with inverter based TIG machine

Postby branhamd » Thu Mar 16, 2017 11:35 pm

Hey guys I'm a teacher in Washington and I have recently purchased a (inverter based) diversion 180 TIG welder. I chose this machine because of its extremely simple setup to help get students onto TIG faster. The issue I am having is our Auto-dim welding helmets work for about a half inch then they flash you and dim again and keep doing this about every half inch..... Now here's the strange thing on our sincrowave 250, and Lincoln 175 squarewave the helmet work great. We have tried using a speedglas 9100, and a Jackson bh3, and also adjusted the sensitivity from 1 all the way to 9. As the sensitivity goes up so does the amount of times it flashes. We moved the tungsten out about 3/8 of an inch and that made it a little better we could weld about an inch then.

Please help I'm not sure where to start with this one.
branhamd
New Member
 
Posts: 4
Joined: Thu Mar 16, 2017 11:03 pm

Re: Welding helmets not working with inverter based TIG mach

Postby AndersK » Fri Mar 17, 2017 5:56 am

Welcome to the forum

Try increase the delay time, it often helps to resolve this.

If the sensors fail to detect the IR it is a good chance it will pick it up again before shutting off the lens with increased delay setting.
User avatar
AndersK
Weldmonger
 
Posts: 624
Joined: Sat Mar 30, 2013 11:49 am
Location: Sweden

Re: Welding helmets not working with inverter based TIG mach

Postby rick9345 » Fri Mar 17, 2017 9:50 am

Turn sensitivity down(less)
Delay up (more)
Invert style welders benefit from 4 sensor helmets
Everlast 250EX
Miller 250 syncrowave
Sharp LMV Vertical Mill
Takisawa TSL-800-D Lathe
Coupla Bandsaws,Grinders,surface grinder,tool/cutter grinder
and more stuff than I deserve(Thanks Significant Other)
User avatar
rick9345
Weldmonger
 
Posts: 616
Joined: Sun Sep 22, 2013 10:14 am
Location: Minneapolis Mn 55407

Re: Welding helmets not working with inverter based TIG mach

Postby ex framie » Fri Mar 17, 2017 10:51 am

I am having this very issue.
But it has only started recently.
The helmet is still under warranty, new batteries, 4 sensors, works on mig, stick and test.
Its been gone 2 weeks and will be interested to see what the manufacturers answer.
Hopefully next week.
Pete

God gave man 2 heads and only enough blood to run 1 at a time. Who said God didn't have a sense of humour.....
ex framie
Ace
 
Posts: 284
Joined: Sun Aug 09, 2015 1:09 am
Location: Brisbane QLD Land of oz

Re: Welding helmets not working with inverter based TIG mach

Postby branhamd » Fri Mar 17, 2017 11:04 am

Thanks Guys works great now I figured it was a user error.
branhamd
New Member
 
Posts: 4
Joined: Thu Mar 16, 2017 11:03 pm

Re: Welding helmets not working with inverter based TIG mach

Postby Oscar » Fri Mar 17, 2017 11:53 am

What was the error?
HTP Invertig 221 DV w/ Arctic Chill cooler DV.
Millermatic 211 Inverter w/ Spoolmate-150
Eastwood Versacut 40A Plasma cutter
User avatar
Oscar
Weldmonger
 
Posts: 1281
Joined: Thu Dec 26, 2013 12:41 am
Location: Laredo, Tx

Re: Welding helmets not working with inverter based TIG mach

Postby bruce991 » Fri Mar 17, 2017 4:30 pm

I use Miller digital elite which uses X mode detects magnetic field as you strike arc and works flawlessly, works fine using the four sensors as well. Glad you figured it out.
bruce991
Guide
 
Posts: 141
Joined: Tue Jan 05, 2016 10:31 pm
Location: Central Michigan

Re: Welding helmets not working with inverter based TIG mach

Postby Farmwelding » Fri Mar 17, 2017 4:53 pm

bruce991 wrote:I use Miller digital elite which uses X mode detects magnetic field as you strike arc and works flawlessly, works fine using the four sensors as well. Glad you figured it out.

GOD bless x-mode. Best thing ever. Never even turn off x-mode except for cutting.
A student now but really want to weld everyday. Want to learn everything about everything. Want to become a knower of all and master of none.
Instagram: @farmwelding
Nick
Farmwelding
Weldmonger
 
Posts: 1237
Joined: Thu Mar 10, 2016 11:37 pm
Location: Wisconsin

Re: Welding helmets not working with inverter based TIG mach

Postby raticus » Sun Mar 19, 2017 1:39 pm

my biggest problem are the overhead light placements in the shop I work.... pretty much makes my helmet useless as far as auto-darkening, have to set my helmet to the highest sensitivity which basically turns it into an old school helmet, keeps my helmet flipping skills current
am I the only one that can't feed filler rod with magical thumb action?
User avatar
raticus
Workhorse
 
Posts: 99
Joined: Sat May 24, 2014 5:55 pm
Location: Pittsburgh, PA

Re: Welding helmets not working with inverter based TIG mach

Postby WoodpeckerWelder » Sun Mar 19, 2017 5:55 pm

I thought my helmet was on the blink (literally) a few days ago. Was getting set and almost ready to go when it starts to flash.. Dark, light, dark, light, dark, light.... Took it off & checked it out - nothing wrong. Put it back on and same thing happened. I then realized that it was flashing at the same rate as the strobe on the forklift that was parked in the aisle while they were getting a load ready! :lol:
"Why is there never time to do anything right the first time but always time to do it again?"
User avatar
WoodpeckerWelder
Workhorse
 
Posts: 62
Joined: Sun Feb 12, 2017 1:08 am
Location: N Georgia USA

Next

Return to Tig Welding - Tig Welding Aluminum - Tig Welding Techniques - Aluminum Tig Welding